Secure Wifi Authentication

Incident Report for HCE

Resolved

Third party vendor confirmed all services are now running as expected. The postmortem determined that the outages was caused by issues in the underlying container runtime of the services of the hypervisor.
Posted Oct 21, 2025 - 09:37 MDT

Monitoring

The third-party Radius provider has reset the cluster and we are monitoring performance.
Posted Oct 21, 2025 - 09:21 MDT

Investigating

Reports of machines unable to authenticate to secure wifi in both Denver and Chicago. Users can utilize hardline and the guest wifi network.
Posted Oct 21, 2025 - 08:27 MDT
This incident affected: Internet & Wireless Office Services (Wifi Authentication (Denver & Chicago)).