OG Workflow Outage

Incident Report for HCE

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 13:12 MST

Update

The underlying issue has been identified and a final patch will be applied at 1:00 CST during a 15 minute maintenance window.
Posted Nov 19, 2025 - 11:00 MST

Update

OG Workflow is not running all files provided to the tool. We are investigating.
Posted Nov 19, 2025 - 07:22 MST

Monitoring

A fix has been implemented returning the tool to operation but at less than 100% capacity. Development continues to remain focused on a full return to service.
Posted Nov 18, 2025 - 04:30 MST
This incident affected: HCE OG Workflow Tool.